RubyGems Navigation menu

pippi 0.0.14

Pippi is a utility for locating suboptimal Ruby class API usage.

Versions:

  1. 0.0.14 - April 23, 2015 (15.5 KB)
  2. 0.0.13 - February 18, 2015 (15 KB)
  3. 0.0.12 - February 17, 2015 (15 KB)
  4. 0.0.11 - December 20, 2014 (15 KB)
  5. 0.0.10 - December 09, 2014 (14.5 KB)
Show all versions (14 total)

Development Dependencies (3):

  • byebug ~> 2.7
  • minitest ~> 5.0
  • rake ~> 10.1
  • Owners:

    Authors:

    • Tom Copeland

    SHA 256 checksum:

    6c441f0be159306218a072b3111109058d54b0961f06f2618634a39bb93c7d34

    Total downloads 39,702

    For this version 12,681

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: