RubyGems Navigation menu

pkcs7-cryptographer 1.1.1

Utility to encrypt and decrypt messages using OpenSSL::PKCS7

Versions:

  1. 1.1.1 - September 20, 2021 (13 KB)
  2. 1.0.1 - April 23, 2021 (12.5 KB)
  3. 1.0.0 - March 26, 2021 (12.5 KB)
  4. 0.2.3 - March 25, 2021 (12 KB)
  5. 0.2.2 - March 25, 2021 (12 KB)
Show all versions (7 total)

Runtime Dependencies (1):

  • activesupport >= 6.1.4.1
  • Development Dependencies (8):

  • bundler >= 2
  • pry >= 0
  • rake ~> 13.0
  • rspec ~> 3.2
  • rubocop = 1.12.0
  • rubocop-rake = 0.5.1
  • rubocop-rspec = 2.2.0
  • timecop = 0.9.4
  • Owners:

    Pushed by:

    Authors:

    • Daniel Munera Sanchez

    SHA 256 checksum:

    bda5356c094fdeda1244f4268dc07f195442aa6d72929e5c493ce2f4f809393f

    Total downloads 99,455

    For this version 995

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5.0

    Links: