RubyGems Navigation menu

plaid 27.0.0

Ruby gem wrapper for the Plaid API. Read more at the homepage, the wiki, or in the Plaid documentation.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 27.0.0 - April 17, 2024 (817 KB)
  2. 26.0.1 - March 28, 2024 (809 KB)
  3. 26.0.0 - March 25, 2024 (809 KB)
  4. 25.0.0 - February 21, 2024 (795 KB)
  5. 24.4.0 - January 17, 2024 (773 KB)
Show all versions (125 total)

Runtime Dependencies (2):

faraday >= 1.0.1, < 3.0
faraday-multipart >= 1.0.1, < 2.0

Development Dependencies (7):

bundler ~> 2.2.9
dotenv >= 0
minitest ~> 5.14
minitest-around ~> 0.5.0
rake >= 13.0
rspec ~> 3.6, >= 3.6.0
rubocop ~> 0.91.0

Owners:

Pushed by:

Authors:

  • Plaid

SHA 256 checksum:

cf711d792ccac098321b983908f383aa3666203e9601b86bd46c037610bc6807

Total downloads 13,471,913

For this version 386

License:

MIT

Required Ruby Version: >= 3.0.0

Links: