RubyGems Navigation menu

plenty_client 0.1.3

This is a simple client for the PlentyMarkets REST API providing classes to interact with it.

Versions:

  1. 0.1.3 - June 12, 2019 (37.5 KB)
  2. 0.1.2 - January 21, 2019 (37.5 KB)
  3. 0.1.1 - June 26, 2018 (37.5 KB)
  4. 0.1.0 - March 27, 2018 (37 KB)
  5. 0.0.9 - October 19, 2017 (36 KB)
Show all versions (13 total)

Runtime Dependencies (3):

  • faraday >= 0.9
  • json >= 1.8.0
  • typhoeus >= 1.3.0
  • Development Dependencies (7):

  • bundler ~> 1.16
  • byebug >= 0
  • guard-rspec ~> 4.7
  • pry ~> 0.11
  • rake ~> 12.0
  • rspec ~> 3.0
  • webmock ~> 3.0
  • Owners:

    Authors:

    • Dariusch Ochlast

    SHA 256 checksum:

    c64ad254853b09082d56324d9643b5d17cfb7b28d06f0efa8333a0cf0869d492

    Total downloads 9,472

    For this version 1,749

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: