RubyGems Navigation menu

pocketsphinx-ruby 0.4.0

Provides Ruby FFI bindings for Pocketsphinx, a lightweight speech recognition engine.

Versions:

  1. 0.4.0 - July 25, 2017 (122 KB)
  2. 0.3.0 - April 17, 2015 (121 KB)
  3. 0.2.0 - March 03, 2015 (88 KB)
  4. 0.1.1 - October 29, 2014 (88 KB)
  5. 0.1.0 - October 24, 2014 (86.5 KB)
Show all versions (8 total)

Runtime Dependencies (1):

Owners:

Authors:

  • Howard Wilson

SHA 256 checksum:

2b139541171106de5f7adb507ddfed662e93a5bbe8037e1c3be8c37052736d26

Total downloads 463,471

For this version 1,389

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: