RubyGems Navigation menu

polipus-cassandra 0.1.4

Add support for Cassandra in Polipus crawler

Versions:

  1. 0.1.4 - July 13, 2015 (12.5 KB)
  2. 0.1.3 - July 13, 2015 (12.5 KB)
  3. 0.0.1 - March 04, 2015 (4.5 KB)

Runtime Dependencies (3):

  • cassandra-driver >= 2.0.1, ~> 2.0.1
  • multi_json >= 1.10.0, ~> 1.10.0
  • polipus >= 0.3.0, ~> 0.3
  • Development Dependencies (6):

  • coveralls >= 0
  • flexmock ~> 1.3
  • rake ~> 10.3
  • rspec ~> 3.1.0
  • vcr ~> 2.9.0
  • webmock ~> 1.20.0
  • Owners:

    Authors:

    • Stefano Fontanelli, Edoardo Rossi

    SHA 256 checksum:

    b421a18271a376ea288e39e386ff2ffcc6086e3af4233bf89830b56a0130887d

    Total downloads 3,750

    For this version 1,674

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: