RubyGems Navigation menu

polymorpheus 3.4.0

Provides a database-friendly method for polymorphic relationships

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 3.4.0 - March 07, 2022 (18.5 KB)
  2. 3.3.0 - December 08, 2020 (19.5 KB)
  3. 3.2.0 - April 02, 2019 (19.5 KB)
  4. 3.1.1 - June 16, 2017 (19.5 KB)
  5. 3.1.0 - November 24, 2015 (19 KB)
Show all versions (18 total)

Runtime Dependencies (1):

activerecord >= 5.2, < 7.1

Development Dependencies (2):

rake ~> 12.3.3
rspec ~> 3.9.0

Owners:

Pushed by:

Authors:

  • Barun Singh

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 58,666

For this version 1,684

License:

MIT

Required Ruby Version: >= 2.6

Required Rubygems Version: >= 1.3.6

Links: