RubyGems Navigation menu

postgres 0.8.0

This is an old, deprecated version of the 'pg' gem that hasn't been maintained or supported since early 2008. You should install/require 'pg' instead. If you need the 'postgres' gem for legacy code that can't be converted, you can still install it using an explicit version, like so: gem install postgres -v '0.7.9.2008.01.28' gem uninstall postgres -v '>0.7.9.2008.01.28' If you have any questions, the nice folks in the Google group can help: http://goo.gl/OjOPP / postgres@googlegroups.com

Versions:

  1. 0.8.1 - February 09, 2012 (7.5 KB)
  2. 0.8.0 - February 09, 2012 (7.5 KB)
  3. 0.7.9.2008.01.28 - July 25, 2009 (32 KB)
  4. 0.7.9.2008.01.24 - July 25, 2009 (32 KB)
  5. 0.7.9.2008.01.09 - July 25, 2009 (31.5 KB)
Show all versions (9 total)

Runtime Dependencies (1):

  • pg ~> 0
  • Development Dependencies (4):

  • hoe ~> 2.12
  • hoe-highline ~> 0.0.1
  • hoe-mercurial ~> 1.3.1
  • rdoc ~> 3.10
  • Owners:

    Authors:

    • Michael Granger

    SHA 256 checksum:

    ef70d1cc09a5ae7d55353ccca7cee5021f8f1d721395edbcc2d8f783a39ceb07

    Total downloads 190,008

    For this version 2,001

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: