RubyGems Navigation menu

postgres_ext-postgis 0.0.6

Adding support for PostGIS types and clean PostGIS querying extensions to ActiveRecord

Versions:

  1. 0.0.6 - April 18, 2014 (11.5 KB)
  2. 0.0.5 - April 18, 2014 (11.5 KB)
  3. 0.0.4 - April 17, 2014 (11 KB)
  4. 0.0.3 - April 17, 2014 (11 KB)
  5. 0.0.2 - February 07, 2014 (11 KB)
Show all versions (6 total)

Runtime Dependencies (2):

Development Dependencies (8):

  • bourne ~> 1.3.0
  • bundler ~> 1.3
  • database_cleaner >= 0
  • dotenv >= 0
  • m >= 0
  • minitest >= 0
  • pg > 0.13.2
  • rake ~> 10.1.0
  • Owners:

    Authors:

    • Dan McClain

    SHA 256 checksum:

    c0377895db48d01a4e30bdd2b51842e38be69908c35ed8ae549ef1f22e157b04

    Total downloads 9,246

    For this version 4,148

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: