RubyGems Navigation menu

postmark-rails 0.21.0

The Postmark Rails Gem is a drop-in plug-in for ActionMailer to send emails via Postmark, an email delivery service for web apps.

Versions:

  1. 0.21.0 - March 23, 2021 (17.5 KB)
  2. 0.20.0 - March 12, 2020 (17.5 KB)
  3. 0.19.0 - January 11, 2019 (17 KB)
  4. 0.18.0 - August 22, 2018 (12 KB)
  5. 0.17.0 - July 03, 2018 (12 KB)
Show all versions (28 total)

Runtime Dependencies (2):

  • actionmailer >= 3.0.0
  • postmark >= 1.21.3, < 2.0
  • Development Dependencies (1):

  • rake >= 0
  • Owners:

    Pushed by:

    Authors:

    • Petyo Ivanov, Ilya Sabanin, Artem Chistyakov

    SHA 256 checksum:

    bbac43ee22bf8eb578a68bc2215f2e870b446bcfdd70b2c8d77c6549d2905b7b

    Total downloads 2,963,368

    For this version 142,538

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: