RubyGems Navigation menu

postqueue 0.7.1

simplistic postgresql based queue with support for batching and idempotent operations

Versions:

  1. 0.7.1 - February 26, 2018 (22 KB)
  2. 0.7.0 - February 19, 2018 (22 KB)
  3. 0.6.1 - May 15, 2017 (22 KB)
  4. 0.6.0 - January 18, 2017 (22 KB)
  5. 0.5.6 - January 18, 2017 (21.5 KB)
Show all versions (23 total)

Runtime Dependencies (3):

  • pg >= 0
  • simple-sql >= 0.3.3, ~> 0
  • table_print >= 0
  • Development Dependencies (8):

  • activerecord ~> 4
  • pry ~> 0.10
  • pry-byebug >= 0
  • rake ~> 10.5.0
  • rspec ~> 3.5.0
  • rubocop ~> 0
  • simplecov ~> 0.7.1
  • timecop ~> 0
  • Owners:

    Authors:

    • radiospiel

    SHA 256 checksum:

    d756d66a85ec44d5734f1de834bd25145754855eb8c012c6a627bc57c1ced623

    Total downloads 13,775

    For this version 957

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: