RubyGems Navigation menu

pragmatic_ql 0.1.0.1

Imagine GraphQL alike query language for JSON based APIs usecase but with really pragmatic implementation using GET requests and query string includes

Versions:

  1. 0.1.0.1 - September 12, 2019 (12.5 KB)
  2. 0.1.0 - September 12, 2019 (12.5 KB)

Runtime Dependencies (1):

Development Dependencies (3):

  • bundler ~> 1.17
  • rake ~> 10.0
  • rspec ~> 3.0
  • Owners:

    Pushed by:

    Authors:

    • Tomas Valent, Charlie Tarr, Rene Ivanov, Anas Alaoui, Alexander Sidorenko, Matthijs Hovelynck

    SHA 256 checksum:

    114df521809a74ed8bc8587270080e5500662a9217792cba94feb8c5488392e7

    Total downloads 1,479

    For this version 1,028

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: