RubyGems.org

preload

0.3.0

A better API for ActiveRecord eager loading

installgem install preload
Authors

Mick Staugaard

11,199 total downloads 84 for this version
Owners

20b2ca7b0d0e17062702c6bc48007e5b

Licenses

MIT

Gemfile
gem 'preload', '~> 0.3.0'
Versions
  1. 0.3.0 April 15, 2014 (4.5 KB)
  2. 0.2.0 June 7, 2013 (3.5 KB)
  3. 0.1.2 August 9, 2012 (3.5 KB)
  4. 0.1.1 July 20, 2012 (3.5 KB)
  5. 0.1.0 July 20, 2012 (3.5 KB)
Runtime Dependencies
  1. activerecord < 5.0, >= 2.3.6
Ruby Dependency
  1. >= 0