RubyGems Navigation menu

printreleaf 1.5.0

Ruby toolkit for the PrintReleaf API

Versions:

  1. 1.5.0 - September 11, 2019 (15 KB)
  2. 1.3.2 - February 27, 2018 (15 KB)
  3. 1.3.1 - February 22, 2018 (15 KB)
  4. 1.3.0 - November 30, 2017 (15 KB)
  5. 1.0.3 - August 22, 2017 (14.5 KB)
Show all versions (8 total)

Runtime Dependencies (2):

  • hashie ~> 3.4, >= 3.4.6
  • rest-client ~> 2.0
  • Development Dependencies (3):

  • bundler ~> 1.11
  • rake ~> 10.0
  • rspec ~> 3.0
  • Owners:

    Pushed by:

    Authors:

    • Casey O'Hara

    SHA 256 checksum:

    5467f41dc22e4a8d9c2fa4f6060d2acf31f4a1ae90b42c9a819b3be0383c6d96

    Total downloads 4,240

    For this version 907

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: