RubyGems Navigation menu

proiel 1.3.1

This provides a library of functions for reading and manipulating treebanks using the PROIEL dependency format.

Versions:

  1. 1.3.1 - July 05, 2020 (65 KB)
  2. 1.3.0 - February 02, 2020 (65 KB)
  3. 1.2.1 - January 07, 2018 (59 KB)
  4. 1.2.0 - August 31, 2016 (53.5 KB)
  5. 1.1.1 - June 12, 2016 (51.5 KB)
Show all versions (8 total)

Runtime Dependencies (5):

  • builder ~> 3.2.4
  • json ~> 2.3.0
  • memoist ~> 0.16.2
  • nokogiri ~> 1.10.9
  • sax-machine ~> 1.3.2
  • Development Dependencies (7):

  • bundler ~> 2.1.4
  • pry ~> 0.13.1
  • rake ~> 13.0.1
  • rspec ~> 3.9.0
  • rubocop ~> 0.86.0
  • simplecov ~> 0.18.5
  • yard ~> 0.9.25
  • Owners:

    Pushed by:

    Authors:

    • Marius L. Jøhndal

    SHA 256 checksum:

    5d4cbe779b74f650f21bd35bcb0461571afaa166edcf8feddce58d1fcca8a12b

    Total downloads 14,046

    For this version 1,292

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.4

    Links: