RubyGems Navigation menu

pronto-eslint 0.11.0

Pronto runner for ESLint, pluggable linting utility for JavaScript and JSX

Versions:

  1. 0.11.0 - February 01, 2021 (7 KB)
  2. 0.10.0 - February 03, 2019 (6.5 KB)
  3. 0.9.1 - April 30, 2017 (6.5 KB)
  4. 0.9.0 - April 23, 2017 (6.5 KB)
  5. 0.8.0 - February 12, 2017 (6.5 KB)
Show all versions (11 total)

Runtime Dependencies (2):

  • eslintrb >= 2.0.0, ~> 2.0
  • pronto ~> 0.11.0
  • Development Dependencies (3):

  • rake ~> 12.0
  • rspec ~> 3.4
  • rspec-its ~> 1.2
  • Owners:

    Pushed by:

    Authors:

    • Mindaugas Mozūras

    SHA 256 checksum:

    da355ea225cc2e43e77d02b87c78f6baec204608aac3a642ffeab03de06915a1

    Total downloads 125,688

    For this version 12,192

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3.0

    Links: