RubyGems Navigation menu

pronto-flow 0.9.0

Pronto runner for flow, a static type checker for javascript.

Versions:

  1. 0.9.0 - April 26, 2017 (7 KB)
  2. 0.8.2 - April 18, 2017 (6.5 KB)

Runtime Dependencies (2):

  • pronto ~> 0.9.0
  • rugged >= 0.23.0, ~> 0.24
  • Development Dependencies (2):

  • rake ~> 12.0
  • rspec ~> 3.4
  • Requirements:

    flow (in PATH)

    Owners:

    Authors:

    • Kevin Jalbert

    SHA 256 checksum:

    619b13fd15f66df668f18d66c33ca9ffc10f64d7f80c0999ebb12e24170e0537

    Total downloads 2,731

    For this version 1,893

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: