RubyGems.org

prosto_cache

0.2.4

Use this gem if you want a simple 'enum-like' cache for your models that does not restrict updates, but will stay current with them.

installgem install prosto_cache
Authors

Olek Poplavsky

4,854 total downloads 89 for this version
Owners

9a755176a85626be390098c493730227

Licenses

MIT

Gemfile
gem 'prosto_cache', '~> 0.2.4'
Versions
  1. 0.2.4 April 7, 2014 (10 KB)
  2. 0.2.3 November 4, 2013 (10 KB)
  3. 0.2.2 October 31, 2013 (10 KB)
  4. 0.1.2 July 13, 2012 (8.5 KB)
  5. 0.1.1 July 13, 2012 (1.31 MB)
Show all versions (9 total)
Ruby Dependency
  1. >= 1.9.3
Development Dependencies
  1. bundler ~> 1.1
  2. rspec ~> 2.13