RubyGems Navigation menu

pruim 0.1.1

Pruim is a Pure Ruby Image Library. Currently only supports BMP, PPM and PBM formats, but preserves palette ordering on reading and writing.

Versions:

  1. 0.1.1 - December 13, 2011 (11.5 KB)
  2. 0.1.0 - December 13, 2011 (11.5 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • beoran

Owners:

1bf29a07c26f5a18b8aadb7c8e919ba1

Sha 256 checksum:

d2d3afac5a26bfd3b4376a48557f2427be0327353a29a1593bae09e3eb9b0a81

Total downloads 2,224

For this version 1,159

Required Ruby Version: None

Licenses:

N/A

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: