RubyGems Navigation menu

pug-ruby 2.0.1

pug-ruby is a gem that allows you to easily compile Jade and Pug templates from Ruby.

Versions:

  1. 2.0.1 - August 12, 2018 (6.6 MB)
  2. 2.0.0 - November 11, 2017 (5.13 MB)
  3. 2.0.0.rc3 - September 15, 2017 (5.14 MB)
  4. 2.0.0.rc2 - August 21, 2017 (4.92 MB)
  5. 2.0.0.rc1 - August 20, 2017 (4.92 MB)
Show all versions (8 total)

Runtime Dependencies (4):

  • execjs ~> 2.0
  • memoist ~> 0.15
  • method-not-implemented >= 1.0.1, ~> 1.0
  • regexp-match-polyfill >= 1.0.2, ~> 1.0
  • Development Dependencies (1):

  • bundler ~> 1.7
  • Owners:

    Authors:

    • Yaroslav Konoplov

    SHA 256 checksum:

    c9ef87ecda3aee95b3c028acf398ec87bc97be9f1392c679ba6e96d95621194e

    Total downloads 10,865

    For this version 3,760

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: