RubyGems Navigation menu

puppet 8.4.0

Puppet, an automated configuration management tool

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 8.4.0 - January 18, 2024 (2.71 MB)
  2. 8.4.0 - January 18, 2024 x86-mingw32 (2.71 MB)
  3. 8.4.0 - January 18, 2024 x64-mingw32 (2.71 MB)
  4. 8.4.0 - January 18, 2024 universal-darwin (2.71 MB)
  5. 8.3.1 - November 07, 2023 (2.71 MB)
Show all versions (795 total)

Runtime Dependencies (9):

deep_merge ~> 1.0
facter >= 4.3.0, < 5
fast_gettext >= 2.1, < 3
locale ~> 2.1
multi_json ~> 1.13
scanf ~> 1.0

Owners:

Pushed by:

Authors:

  • Puppet Labs

SHA 256 checksum:

a69d9ea6172175a570c35bf6f31518d605dbe2a367d1d6fd3c34e52604c28a79

Total downloads 25,009,367

For this version 53,935

License:

Apache-2.0

Required Ruby Version: >= 3.1.0

Required Rubygems Version: > 1.3.1

Links: