RubyGems Navigation menu

puppet-herald 0.8.1

Provides a gateway for consuming puppet reports, a REST API and a simple Web app to display reports.

Versions:

  1. 0.8.1 - April 16, 2015 (1.79 MB)
  2. 0.8.0 - April 15, 2015 (1.81 MB)
  3. 0.2.0 - December 17, 2014 (32 KB)
  4. 0.1.1 - December 13, 2014 (21.5 KB)
  5. 0.1.0 - December 13, 2014 (18.5 KB)

Runtime Dependencies (6):

  • micro-optparse >= 1.2.0, ~> 1.2
  • rufus-scheduler >= 3.0.0, ~> 3.0
  • sinatra >= 1.4.0, ~> 1.4
  • sinatra-activerecord >= 2.0.0, ~> 2.0
  • sinatra-contrib >= 1.4.0, ~> 1.4
  • uglifier >= 2.7.0, ~> 2.7
  • Owners:

    Authors:

    • Krzysztof Suszynski

    SHA 256 checksum:

    9eff71b5d56f7302892689615c9baf0bb275d07003f6514ea41d83c39319480c

    Total downloads 6,117

    For this version 1,783

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 1.9.2

    Links: