RubyGems Navigation menu

puppet-lint-absolute_classname-check 4.0.0

A puppet-lint plugin to check that classes are not included or referenced by their absolute name.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 4.0.0 - April 21, 2023 (11.5 KB)
  2. 3.1.0 - November 29, 2022 (11.5 KB)
  3. 3.0.1 - June 19, 2021 (11 KB)
  4. 3.0.0 - October 24, 2020 (11 KB)
  5. 2.0.0 - December 06, 2019 (10.5 KB)
Show all versions (15 total)

Runtime Dependencies (1):

puppet-lint >= 3.0, < 5

Owners:

Pushed by:

Authors:

  • Vox Pupuli

SHA 256 checksum:

9600b201c54823caa7211f8578dc1e78c4cbc6abf8333c7591da319009a0dab8

Total downloads 3,200,110

For this version 114,531

License:

Apache-2.0

Required Ruby Version: >= 2.7.0

Links: