RubyGems Navigation menu

puppet-lint-class_alignment-check 0.3.6

A puppet-lint plugin to check & fix class params/equals alignment.

Versions:

  1. 0.3.6 - May 09, 2022 (11 KB)
  2. 0.3.5 - May 09, 2022 (11 KB)
  3. 0.3.4 - May 09, 2022 (11 KB)
  4. 0.3.3 - May 09, 2022 (11 KB)
  5. 0.3.2 - May 09, 2022 (10.5 KB)
Show all versions (14 total)

Runtime Dependencies (1):

  • puppet-lint >= 1.0, < 3.0
  • Development Dependencies (6):

    Owners:

    Pushed by:

    Authors:

    • Anh Pham

    SHA 256 checksum:

    705d0078e1130080c1df103b06995f1e2564f3c975652f59d746d3ab9dfbff10

    Total downloads 2,346

    For this version 228

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: