RubyGems Navigation menu

puppet-lint-no_file_path_attribute-check 0.1.1

Extends puppet-lint to ensure file resources do not have a path attribute.

Versions:

  1. 0.1.1 - August 21, 2016 (6 KB)
  2. 0.1.0 - August 04, 2016 (6 KB)

Runtime Dependencies (1):

  • puppet-lint < 3.0, >= 1.1
  • Development Dependencies (4):

    Owners:

    Authors:

    • Dean Wilson

    SHA 256 checksum:

    f409fc810c617bb892f60546586af4ab72374751844f0f3d54868786d875b3cc

    Total downloads 188,515

    For this version 186,621

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: