RubyGems Navigation menu

puppet-lint-numericvariable 1.0.3

Extends puppet-lint to ensure that your variables are not numeric

Versions:

  1. 1.0.3 - August 24, 2017 (5.5 KB)
  2. 1.0.2 - October 31, 2016 (5.5 KB)
  3. 1.0.1 - August 11, 2016 (5.5 KB)
  4. 1.0.0 - February 05, 2015 (5.5 KB)

Runtime Dependencies (1):

Owners:

Authors:

  • Chris Spence

SHA 256 checksum:

289713c229d7ff3efb83468ed7dd80ff52d8f8ce146366bd2b561dae08e0bf83

Total downloads 594,612

For this version 25,976

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: