RubyGems Navigation menu

puppet-lint-optional_default-check 1.0.0

A puppet-lint plugin to check that Optional class/defined type parameters don't default to anything other than `undef`.

Versions:

  1. 1.0.0 - April 07, 2021 (8 KB)

Runtime Dependencies (1):

  • puppet-lint >= 2.1, < 3.0
  • Development Dependencies (9):

    Owners:

    Pushed by:

    Authors:

    • Alexander Fisher

    SHA 256 checksum:

    b4da20670e96dd98bc8c66da5278ff02be59360d3fb0ac654ff3449d36c6dca5

    Total downloads 27,774

    For this version 27,774

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.4.0

    Links: