RubyGems Navigation menu

puppet-lint-param-docs 1.6.0

A new check for puppet-lint that validates all parameters are documented.

Versions:

  1. 1.6.0 - October 05, 2020 (9 KB)
  2. 1.5.1 - June 23, 2020 (8.5 KB)
  3. 1.5.0 - January 11, 2019 (8 KB)
  4. 1.4.2 - March 29, 2017 (8 KB)
  5. 1.4.1 - June 22, 2016 (8 KB)
Show all versions (12 total)

Runtime Dependencies (1):

  • puppet-lint >= 1.1, < 3.0
  • Development Dependencies (5):

    Owners:

    Pushed by:

    Authors:

    • Vox Pupuli

    SHA 256 checksum:

    94acb6d2dbcab68196886f7cf5a9f5e381f2dad3055b5aaa9add1b62ad2442a8

    Total downloads 1,306,637

    For this version 8,812

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: