RubyGems Navigation menu

puppet-lint-resource_reference_syntax 1.1.0

Extends puppet-lint to ensure that the reference syntax follows Puppet 4 style

Versions:

  1. 1.1.0 - April 14, 2020 (11 KB)
  2. 1.0.14 - January 04, 2018 (10.5 KB)
  3. 1.0.13 - January 03, 2018 (10 KB)
  4. 1.0.12 - January 03, 2018 (10 KB)
  5. 1.0.11 - December 30, 2017 (10 KB)
Show all versions (16 total)

Runtime Dependencies (1):

  • puppet-lint >= 1.0, < 3.0
  • Development Dependencies (5):

    Owners:

    Pushed by:

    Authors:

    • Martin Alfke

    SHA 256 checksum:

    c8c89ea8ff8c894c3ab3422769e0297beaa9f46ca8d96e22d9844aff5f660976

    Total downloads 624,198

    For this version 104,786

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    APL2

    Required Ruby Version: >= 0

    Links: