RubyGems Navigation menu

puppet-lint-trailing_comma-check 0.4.2

A puppet-lint plugin to check for missing trailing commas.

Versions:

  1. 0.4.2 - December 06, 2018 (11 KB)
  2. 0.4.1 - October 24, 2018 (11 KB)
  3. 0.4.0 - October 20, 2018 (11 KB)
  4. 0.3.2 - June 22, 2016 (10.5 KB)
  5. 0.3.1 - February 18, 2015 (10.5 KB)
Show all versions (12 total)

Runtime Dependencies (1):

  • puppet-lint < 3.0, >= 1.0
  • Development Dependencies (6):

    Owners:

    Authors:

    • Puppet Community

    SHA 256 checksum:

    8cd2ac143ce8baaf68fd4f072730e885bf99bff2437ad2d95381063842c2fcb8

    Total downloads 1,934,165

    For this version 561,215

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.0

    Links: