RubyGems Navigation menu

puppet-module-win-dev-r2.4 0.5.3

A set of gems declaring Puppet module dependencies.

Versions:

  1. 0.5.3 - November 10, 2020 (5 KB)
  2. 0.5.2 - November 02, 2020 (5 KB)
  3. 0.5.1 - August 19, 2020 (5 KB)
  4. 0.5.0 - June 22, 2020 (5 KB)
  5. 0.4.4 - February 25, 2020 (5 KB)
Show all versions (39 total)

Runtime Dependencies (29):

  • activesupport >= 5.0.0, < 6.0.0
  • codecov >= 0.2, < 0.2.6
  • concurrent-ruby != 1.1.6
  • dependency_checker ~> 0.2
  • facterdb >= 0.8.1, < 2.0.0
  • gettext-setup ~> 0.26
  • metadata-json-lint >= 2.0.2, < 3.0.0
  • mocha >= 1.0.0, < 1.2.0
  • parallel < 1.20
  • parallel_tests >= 2.14.1, < 2.14.3
  • pry ~> 0.10.4
  • puppet-debugger ~> 1.0
  • puppetlabs_spec_helper >= 2.9.0, < 3.0.0
  • puppet-lint >= 2.3.0, < 3.0.0
  • puppet_pot_generator ~> 1.0
  • puppet-resource_api ~> 1.8
  • puppet-strings ~> 2.0
  • puppet-syntax >= 2.4.1, < 3.0.0
  • rainbow ~> 2.0
  • rspec_junit_formatter ~> 0.2
  • rspec-puppet >= 2.3.2, < 3.0.0
  • rspec-puppet-facts >= 1.10.0, < 3
  • rubocop ~> 0.49.0
  • rubocop-i18n ~> 1.2.0
  • rubocop-rspec ~> 1.16.0
  • serverspec ~> 2.41
  • simplecov < 0.19.0
  • simplecov-console ~> 0.4.2
  • specinfra = 2.82.2
  • Owners:

    Pushed by:

    Authors:

    • Puppet, Inc.

    SHA 256 checksum:

    2d7244d14fac83a917f9d44bdcfaf9dbeb6f89d6c3e2a726f000b024b13c6b6c

    Total downloads 69,534

    For this version 1,436

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: