RubyGems Navigation menu

puppet_agent_mgr 0.0.8

A simple library that wraps the logic around the locks, pids, JSON filesu and YAML files that makes up the Puppet Agent status. Suppots Puppet 2.7.x and 3.0.x.

Versions:

  1. 0.0.8 - October 25, 2012 (7 KB)
  2. 0.0.7 - September 29, 2012 (7 KB)
  3. 0.0.6 - September 29, 2012 (7 KB)
  4. 0.0.5 - September 28, 2012 (7 KB)
  5. 0.0.4 - September 28, 2012 (7 KB)
Show all versions (7 total)

Runtime Dependencies (1):

  • json >= 0
  • Development Dependencies (1):

  • rake >= 0
  • Owners:

    Authors:

    • R.I.Pienaar

    SHA 256 checksum:

    2c3d339e0ecc9cecfe8781d07e97c973cca0f89ccebbac5e0dde87b6531a5dad

    Total downloads 19,201

    For this version 3,478

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: