RubyGems Navigation menu

puppetdb-ruby 1.0.0

Simple Ruby client library for PuppetDB API

Versions:

  1. 1.2.0 - August 06, 2019 (10 KB)
  2. 1.1.1 - August 17, 2017 (9 KB)
  3. 1.1.0 - August 17, 2017 (9 KB)
  4. 1.0.0 - August 02, 2017 (8.5 KB)
  5. 0.0.1 - November 07, 2013 (7 KB)

Runtime Dependencies (1):

Development Dependencies (6):

Owners:

Authors:

  • Vox Pupuli, Nathaniel Smith, Lindsey Smith

SHA 256 checksum:

16a42ac12dd168b7d6fde676acafb7fc657b890f8ed239f95b0a0d17891276f1

Total downloads 196,518

For this version 851

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

apache

Required Ruby Version: >= 0

Links: