RubyGems Navigation menu

puppetdb-ruby 1.2.0

Simple Ruby client library for PuppetDB API

バージョン履歴:

  1. 1.2.0 - August 06, 2019 (10KB)
  2. 1.1.1 - August 17, 2017 (9KB)
  3. 1.1.0 - August 17, 2017 (9KB)
  4. 1.0.0 - August 02, 2017 (8.5KB)
  5. 0.0.1 - November 07, 2013 (7KB)

Runtime依存性 (1):

Development依存性 (6):

オーナー:

Pushed by:

作者:

  • Vox Pupuli, Nathaniel Smith, Lindsey Smith

SHA 256チェックサム:

1f721cfd099d5fe9d6227aad001c7f9601ab9501a0803bc43c761f371ca88a18

累計ダウンロード数 196,141

現行バージョン 59,144

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

ライセンス:

Apache-2.0

必要Rubyバージョン: >= 0

リンク集: