RubyGems Navigation menu

puppetfile-resolver 0.2.0

Resolves the Puppet Modules in a Puppetfile with a full dependency graph, including Puppet version checkspec.

Versions:

  1. 0.2.0 - March 20, 2020 (153 KB)
  2. 0.1.0 - March 04, 2020 (153 KB)

Runtime Dependencies (2):

Owners:

Pushed by:

Authors:

  • Glenn Sarti

SHA 256 checksum:

f467fd765cfa916608de9f2fbcfe99ce4014ab16d363d2fbd790b3cd77294f0c

Total downloads 29,460

For this version 393

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 2.1.9

Links: