RubyGems Navigation menu

puppetlabs_spec_helper 2.15.0

Contains rake tasks and a standard spec_helper for running spec tests on puppet modules.

Versions:

  1. 2.15.0 - June 12, 2020 (39 KB)
  2. 2.14.1 - March 26, 2019 (36.5 KB)
  3. 2.14.0 - March 25, 2019 (36.5 KB)
  4. 2.13.1 - January 15, 2019 (36 KB)
  5. 2.13.0 - January 11, 2019 (36 KB)
Show all versions (59 total)

Runtime Dependencies (5):

Development Dependencies (8):

  • bundler >= 0
  • fakefs >= 0.13.3, < 2
  • gettext-setup ~> 0.29
  • pry >= 0
  • puppet >= 0
  • rake >= 10.0, < 14
  • rspec ~> 3.0
  • yard >= 0
  • Owners:

    Pushed by:

    Authors:

    • Puppet, Inc., Community Contributors

    SHA 256 checksum:

    119cef852f33bb6bae857a353f3f6d741e2cc897402ff1414628299e4748cc2e

    Total downloads 9,951,993

    For this version 355,474

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: