RubyGems Navigation menu

puppetserver-ca 1.8.0

A simple CLI tool for interacting with Puppet Server's Certificate Authority

Versions:

  1. 1.8.0 - May 19, 2020 (35.5 KB)
  2. 1.7.0 - April 08, 2020 (35.5 KB)
  3. 1.6.0 - March 18, 2020 (35.5 KB)
  4. 1.5.0 - December 02, 2019 (35.5 KB)
  5. 1.4.0 - August 15, 2019 (35 KB)
Show all versions (28 total)

Runtime Dependencies (1):

  • facter >= 2.0.1, < 5
  • Development Dependencies (3):

  • bundler >= 1.16
  • rake ~> 10.0
  • rspec ~> 3.0
  • Owners:

    Pushed by:

    Authors:

    • Puppet, Inc.

    SHA 256 checksum:

    3783e2d89a8652726166b0768aabcca670119c7166465ce430cdc9a1853c3bce

    Total downloads 103,266

    For this version 20,900

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: