RubyGems Navigation menu

purdytest 2.0.0

Purdytest extends minitest with pretty colors. Simply require minitest, then require purdytest, and you have colorific output on your terminal! For colorized diff output, make sure you have `colordiff` installed.

Versions:

  1. 2.0.0 - January 24, 2015 (7 KB)
  2. 1.0.0 - June 03, 2011 (6 KB)

Runtime Dependencies (1):

Development Dependencies (2):

Authors:

  • Aaron Patterson

Owners:

SHA 256 checksum:

3b8b87af01952c5d57bac6fd6cce56769ba07b64a2247d36776338cea358b899

Total downloads 31,435

For this version 7,437

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: