RubyGems Navigation menu

pushmi_pullyu 2.0.2

Ruby application to manage flow of content from Jupiter into Swift for preservation

Versions:

  1. 2.0.2 - November 23, 2021 (154 KB)
  2. 2.0.1 - February 02, 2021 (154 KB)
  3. 2.0.0 - January 29, 2021 (154 KB)
  4. 1.0.6 - November 29, 2018 (155 KB)
  5. 1.0.5 - September 18, 2018 (155 KB)
Show all versions (18 total)

Runtime Dependencies (13):

  • activesupport >= 5, < 7
  • bagit ~> 0.4
  • connection_pool ~> 2.2
  • daemons ~> 1.2, >= 1.2.4
  • minitar ~> 0.7
  • openstack ~> 3.3, >= 3.3.10
  • pg >= 1.0, < 1.2
  • rdf >= 1.99, < 4.0
  • rdf-n3 >= 1.99, < 4.0
  • redis >= 3.3, < 5.0
  • rest-client >= 1.8, < 3.0
  • rollbar >= 2.18, < 4.0
  • uuid ~> 2.3.9
  • Development Dependencies (12):

  • bundler ~> 2.0
  • coveralls ~> 0.8
  • danger ~> 8.0
  • pry ~> 0.10, >= 0.10.4
  • pry-byebug ~> 3.6
  • rake ~> 13.0
  • rspec ~> 3.0
  • rubocop ~> 1.23
  • rubocop-rspec ~> 2.6
  • timecop ~> 0.8
  • vcr ~> 5.0
  • webmock ~> 3.3
  • Owners:

    Pushed by:

    Authors:

    • Shane Murnaghan, Omar Rodriguez-Arenas

    SHA 256 checksum:

    ac980cfb179a89dc877bd6350faf9ef4a888ce33c24939dbd2a0f824a0d05395

    Total downloads 12,257

    For this version 112

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5

    Requires MFA accounts: Since 2.0.2

    Links: