RubyGems Navigation menu

Reverse dependencies for pwned 1.2.1