RubyGems Navigation menu

pygmy 0.9.11

To fully and easy run a local Drupal development system you need more then just a docker container with the Drupal running. Default development workflows involves running multiple sites at the same time, interacting with other services which are authenticated via ssh and more.Pygmy makes usre that the required Docker containers are started and that youcomfortably can access the Drupal Containers just via the browser.

Versions:

  1. 0.9.11 - August 05, 2019 (10 KB)
  2. 0.9.10 - November 19, 2018 (10 KB)
  3. 0.9.9 - September 21, 2018 (9.5 KB)
  4. 0.9.8 - August 08, 2017 (9.5 KB)
  5. 0.9.7 - January 31, 2017 (9 KB)
Show all versions (12 total)

Runtime Dependencies (3):

  • colorize ~> 0.7
  • ptools ~> 1.3
  • thor ~> 0.19
  • Development Dependencies (4):

    Owners:

    Pushed by:

    Authors:

    • Michael Schmid

    SHA 256 checksum:

    ef07f54bfea6deb123069f7ec1188d281276337d8768be79e617968d5c66414e

    Total downloads 50,770

    For this version 24,061

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: