RubyGems Navigation menu

qti 2.8.0

QTI 1.2 and 2.1 import and export models

Versions:

  1. 2.8.0 - January 18, 2022 (1.15 MB)
  2. 2.7.1 - December 01, 2021 (1.15 MB)
  3. 2.6.2 - November 19, 2021 (1.15 MB)
  4. 2.6.0 - October 12, 2021 (1.15 MB)
  5. 2.5.1 - May 25, 2021 (1.15 MB)
Show all versions (95 total)

Runtime Dependencies (8):

  • actionview >= 5.2, < 6.2
  • activesupport >= 5.2, < 6.2
  • dry-struct ~> 0.4.0
  • dry-types ~> 0.12.3
  • mathml2latex ~> 2.0
  • nokogiri ~> 1.10
  • rubyzip ~> 2.0
  • sanitize ~> 5.1
  • Development Dependencies (10):

  • bundler ~> 2.1
  • byebug ~> 11.0
  • pry >= 0
  • rake ~> 13.0
  • rspec ~> 3.8
  • rspec-mocks ~> 3.8
  • rubocop ~> 1.8.1
  • rubocop-rails ~> 2.9.1
  • simplecov >= 0
  • wwtd ~> 1.4
  • Owners:

    Pushed by:

    Authors:

    • Hannah Bottalla, Robinson Rodríguez

    SHA 256 checksum:

    3d628fa0fa5104bb4a95dcf8c79a027921132c7f78920add12039298813d5b2c

    Total downloads 93,455

    For this version 165

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.6

    Links: