RubyGems Navigation menu

quick_shoulda 0.2.1

Read model file to extract the validations/associations and then utilize Rails generator to write correspondent shoulda test cases to your correspondent spec file

Versions:

  1. 0.2.1 - May 6, 2013 (16 KB)
  2. 0.1.1 - May 4, 2013 (15 KB)
  3. 0.1.0 - May 1, 2013 (15.5 KB)
  4. 0.0.8 - May 1, 2013 (17 KB)
  5. 0.0.7 - May 1, 2013 (17 KB)
Show all versions (12 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Tien Nguyen

Owners:

29c1be4841fb1b816689949807e09ee5

Sha 256 checksum:

1f5c0549b428df53f33f93e2eae71e42f1f0ccce9c874ff03481bd7d1fe22543

Total downloads 7,416

For this version 1,075

Show all versions (12 total)

Required Ruby Version: None

Licenses:

MIT

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: