RubyGems Navigation menu

quipper-rubocop-config 0.1.5

Quipper's rubocop config

Versions:

  1. 0.1.5 - September 04, 2019 (9 KB)
  2. 0.1.4 - March 08, 2019 (9 KB)
  3. 0.1.3 - January 25, 2019 (9 KB)
  4. 0.1.2 - October 16, 2018 (9 KB)
  5. 0.1.1 - September 28, 2018 (9 KB)
Show all versions (6 total)

Runtime Dependencies (2):

  • rubocop = 0.58.1
  • thor ~> 0.19
  • Development Dependencies (2):

  • bundler >= 1.15, < 3
  • rake ~> 10.0
  • Owners:

    Pushed by:

    Authors:

    • Drew Terry

    SHA 256 checksum:

    e96bccee3d3c72eb99cfffa40b93ab13ccbaef6a78c1785ee40a4735b5d42557

    Total downloads 7,345

    For this version 1,309

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: