RubyGems Navigation menu

r18n-core 5.0.1

R18n is a i18n tool to translate your Ruby application. It has nice Ruby-style syntax, filters, flexible locales, custom loaders, translation support for any classes, time and number localization, several user language support, agnostic core package with out-of-box support for Rails, Sinatra and desktop applications.

Versions:

  1. 5.0.1 - March 03, 2021 (50 KB)
  2. 4.0.0 - January 29, 2020 (56.5 KB)
  3. 3.2.0 - November 08, 2018 (55 KB)
  4. 3.1.2 - September 03, 2018 (54 KB)
  5. 3.1.1 - August 20, 2018 (54 KB)
Show all versions (66 total)

Development Dependencies (12):

Owners:

Pushed by:

Authors:

  • Andrey Sitnik, Alexander Popov

SHA 256 checksum:

3a4e458e0291dc5c7b0bf6b456eceed036792d7db1bd286b1d72cbf250a46810

Total downloads 433,670

For this version 1,770

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

LGPL-3.0

Required Ruby Version: >= 2.5, < 4

Links: