RubyGems Navigation menu

r2corba_ext31 1.6.1-x64-mingw-ucrt

OMG CORBA v3.3 compliant CORBA language mapping implementation for Ruby. Depends on ridl gem for providing native Ruby IDL compiler. (extension binaries)

Versions:

  1. 1.6.1 - March 03, 2022 x64-mingw-ucrt (4.87 MB)

Owners:

Pushed by:

Authors:

  • Martin Corino, Johnny Willemsen

SHA 256 checksum:

20505645b1f5b761b5478457fe1cdb08d6960bf17d864dc7cf046da9dca5a618

Total downloads 467

For this version 467

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

Nonstandard, DOC

Required Ruby Version: >= 2.4

Links: