RubyGems Navigation menu

rack-bearer_auth 1.0.0

Middleware for using RFC 6750 bearer auth in Rack apps

Versions:

  1. 1.0.0 - April 08, 2019 (9 KB)
  2. 0.1.1 - May 24, 2018 (9 KB)
  3. 0.1.0 - May 17, 2018 (9 KB)

Development Dependencies (7):

  • bundler >= 1.16
  • pry >= 0.10.0
  • pry-byebug >= 3.6.0
  • rack-test ~> 1.0.0
  • rake ~> 10.0
  • rspec ~> 3.0
  • rubocop >= 0.61.1
  • Owners:

    Authors:

    • Yuji Hanamura

    SHA 256 checksum:

    5b860d5e99c09046463219f3d8b33002edb82d6bacde21668d07e4ae0b63440a

    Total downloads 13,352

    For this version 8,799

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3.0

    Links: