RubyGems Navigation menu

rack-codehighlighter 0.5.0

Rack Middleware for Code Highlighting. Supports the most popular Ruby code highlighters.

Versions:

  1. 0.6.0 - May 24, 2016 (29.5 KB)
  2. 0.5.1 - August 25, 2015 (29.5 KB)
  3. 0.5.0 - July 25, 2011 (28.5 KB)
  4. 0.4.7 - September 03, 2010 (28 KB)
  5. 0.4.6 - May 19, 2010 (28 KB)
Show all versions (9 total)

Runtime Dependencies (2):

  • nokogiri >= 1.4.1
  • rack >= 1.0.0
  • Owners:

    Authors:

    • Włodek Bzyl

    SHA 256 checksum:

    064c358718064f4a967476089dd403be735072a8b256d04031d0309c6388c08d

    Total downloads 124,830

    For this version 100,576

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: