RubyGems Navigation menu

rack-highlighter 0.2.1

Rack Middleware for syntax highlighting.

Versions:

  1. 0.2.1 - August 23, 2013 (9 KB)
  2. 0.2.0 - March 16, 2013 (8 KB)
  3. 0.1.0 - December 23, 2012 (8 KB)

Runtime Dependencies (3):

htmlentities >= 4.0.0
nokogiri >= 1.4.0
rack >= 1.0.0

Development Dependencies (12):

coderay ~> 1.0
minitest >= 0
pygments.rb ~> 0.5
rack-test >= 0
rake >= 0
rb-fchange >= 0
rb-fsevent >= 0
rb-inotify >= 0
rouge ~> 0.3
ultraviolet ~> 1.0

Owners:

Authors:

  • Daniel Perez Alvarez

SHA 256 checksum:

1ea1309b39ee7da1c8b8dfa82a9758220484af85e30a8c30a9cddbf66f367736

Total downloads 10,353

For this version 5,274

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: >= 1.9.0

Links: