RubyGems Navigation menu

radesk 1.1.0

Helpdesk on Rails.

Versions:

  1. 1.1.0 - January 18, 2015 (29.5 KB)
  2. 1.0.0 - January 15, 2015 (29 KB)
  3. 0.3.0 - January 03, 2015 (12 KB)
  4. 0.2.0 - January 01, 2015 (10.5 KB)
  5. 0.1.0 - December 31, 2014 (10 KB)
Show all versions (8 total)

Runtime Dependencies (9):

  • coffee-rails >= 4.0.0, ~> 4.0
  • font-awesome-rails >= 4.2.0.0, ~> 4.2
  • haml >= 4.0.6, ~> 4.0
  • hipchat >= 1.4.0, ~> 1.4
  • jquery-rails >= 4.0.2, ~> 4.0
  • kaminari >= 0.16.1, ~> 0.16
  • paperclip >= 4.2.1, ~> 4.2
  • rails >= 4.2.0, ~> 4.2
  • sass-rails >= 5.0.0, ~> 5.0
  • Development Dependencies (11):

  • capybara >= 2.4.4, ~> 2.4
  • coveralls >= 0.7.1, ~> 0.7
  • database_cleaner >= 1.3.0, ~> 1.3
  • devise >= 3.4.1, ~> 3.4
  • factory_girl_rails >= 4.5.0, ~> 4.5
  • faker >= 1.4.3, ~> 1.4
  • letter_opener >= 1.3.0, ~> 1.3
  • rake >= 10.4.2, ~> 10.4
  • rspec-rails >= 3.1.0, ~> 3.1
  • searchkick >= 0.7.1, ~> 0.7
  • sqlite3 >= 1.3.10, ~> 1.3
  • Owners:

    Authors:

    • Sergey Novikov

    SHA 256 checksum:

    28d4f47256bafd583daf664da46d7b59365bcd63a26f7d5c9af4ae460fbb4690

    Total downloads 9,308

    For this version 1,702

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: